Wednesday, December 9, 2009

Nothing to report

Car running fine. It's garage spot being used for the electric car project. Due to the snow the EV needs moved out of the garage. I hate scraping windows.

Monday, November 2, 2009

I was driving home with a passenger and it was a nice sunny day. Had the video camera with us so we took a video of driving down the curvy road near our house. Turn up the bass or you'll hardly hear the engine.

Sunday, September 6, 2009

Wow it's been awhile.

I had not realized it had been so long since I updated this Blog. The car just runs and runs like one would expect so there is not a lot to say. I've put on more than 10,000 miles on the car now. I don't even think about the fact I modified it when I get in and hit the key. Of course when I hit the gas pedal I tend to remember :-)

I did have a failure the other day. The brake fluid light came on. So I added brake fluid and 2 days later the light was on. I found that the low pressure line that goes from the brake resvior to the ABS was leaking at a spot where I had added a zig zag length of aluminum piping to re route it. I had used one of the spring type hose clamps which was more than enough for the job but somehow it started leaking. Decided to just take that off and put on a standard hose clamp and see if that would fix it.

Turns out when I went to take the clamp off it had cracked (see pic). Weird but made sense why it was leaking. Replaced the clamp and back in business.

It won't be long and it'll be 2 years that I'll have been driving the car with the V-8. Maybe I'll go do some burnouts to celibrate. Who knows.